更新到firefox3.6beta5

不晓得为什么firefox3.5.6从上个月开始就一直处于很不稳定的状态。动不动就没有响应或者直接自己跳掉。总是这样。不知道原因。想当时3.5.6刚刚发布的时候,3.5.5也从原来的不错变得很不稳定了。而新安装的3.5.6则变得十分顺畅。现在又是这样。看来是更新换代的时候了。

于是我终于是升级到了3.6beta5。这是一个在我生日那天发布的版本。Beta revision 5: released December 17th, 2009。多好。但是正如我在中所说,“因为时间关系和我特有的既对新鲜事物感到新鲜又有惰性的独特杂合,我不愿意安装一个刚刚推出的软件版本。”——尤其是一个beta版本。然而这个版本的what’s new中阐述的主要还是些性能方面的改进,而firefox3.5.6不断的崩溃就要把我逼疯了。于是得已不得已地下载了来使用。

下载好之后看到安装窗口……好久没有看到firefox的安装窗口了,一直是用帮助-更新的。
安装好之后没有检查附加组件兼容性的提示,但是可以看到已经检查好了,禁用了很大一部分的扩展。……这也是在预料之中的。但是基本不影响使用。因为firefox的不稳定和整日崩溃,只有在chrome不能够完成的功能(比如访问手机网站和编写百度文章)时才会回来使用,因而chrome简单的功能已经给了我很大的适应。——这时候我才发现,原来我们并不总是需要那么多实在的功能的,方便又如何。在chrome上我没有安装什么插件,只有一个ietab也从来没有用过。以前很离不开firefox强大的鼠标手势,但是在用了chrome之后倒也是习惯了。

最后,firefox照例带我进入了一个更新之后的first-run page。那儿,我又见到了机器人。很帅气。哈哈。mozilla喜欢机器人。——不过,以前的更新页面好久没有出现机器人了。一直那么单调。这次连网页的icon也是个机器人了,还出现了机器人的feedback按钮。

不出所料,升级之后的firefox很顺畅,启动很快,使用起来也很棒,比3.5.6真是好上多少倍了。至少,那么多时间了还没有崩溃;或者临近崩溃。不过,这里面有一个很大的因素,那就是禁用了一大堆扩展。诶,是有必要整理一下扩展,然后剔除掉一堆。占着碍事。

稚童鄙见,必不在意。原创作品,转载请注明出处添加链接。
爱来不来白吃城。http://hi.baidu.com/圣哥

下面是3.6beta系列的first-run page的背景图片。欣赏: